Plugin Error: Cannot find module ‘postcss’

使用postcss+autoprefixer压缩css文件时候,却一直报这个错:

Plugin Error: Cannot find module 'postcss'
Require stack:
- C:\Users\admin\AppData\Roaming\npm\node_modules\autoprefixer\lib\utils.js
- C:\Users\admin\AppData\Roaming\npm\node_modules\autoprefixer\lib\browsers.js
- C:\Users\admin\AppData\Roaming\npm\node_modules\autoprefixer\lib\autoprefixer.js
- C:\Users\admin\AppData\Roaming\npm\node_modules\postcss-cli\index.js
- C:\Users\admin\AppData\Roaming\npm\node_modules\postcss-cli\bin\postcss'

执行一下postcss安装即可

npm install postcss -g

但是

这个问题对于绝大多数人应该还没有结束,后续问题查看

https://www.blyoo.com/4877.html